<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.easterndoor.com/xmlrpc.php" />

<title>She always has a trick up her sleeve | The Eastern Door</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="She always has a trick up her sleeve" />
	<meta property="og:url" content="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/" />
	<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6682.jpg" />
	<meta property="article:published_time" content="2017-12-13" />
	<meta property="article:modified_time" content="2017-12-13" />
	<meta property="article:author" content="http://www.easterndoor.com/author/stephanie-e-m-coleman/" />
	<meta property="article:tag" content="Feature" />
	<meta property="article:tag" content="News" />
	<meta property="og:site_name" content="The Eastern Door" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; Feed" href="http://www.easterndoor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; Comments Feed" href="http://www.easterndoor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; She always has a trick up her sleeve Comments Feed" href="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.easterndoor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.easterndoor.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.easterndoor.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.2.2.0.iis7_supports_permalinks' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.easterndoor.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.easterndoor.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.easterndoor.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ticker-style-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>
popular-block-wrapper { display: none;}

.logo-ad-wrapper {
    padding: 230px 0 16px;
}

element.style {
    height: 400px;
    overflow: hidden;
    position: left;
    width: 100%;
}


.single-post .entry-title, .archive .entry-title, .search-results .entry-title {
    font-size: 45px;
    font-weight: 300;
}

.wp-caption-text {
    padding-right: 10px;
    text-align: right;
    font-size: 15px;
    font-family: "Oswald",sans-serif;
    font-weight: 400;
}
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","ajax_nonce":"d17952bd80"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/gt-tabs/GTTabs.js?ver=4.5.12'></script>
<link rel='https://api.w.org/' href='http://www.easterndoor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.easterndoor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.easterndoor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kanien’kehá:ka honoured by local community' href='http://www.easterndoor.com/2017/12/12/kanienkehaka-honoured-by-local-community/' />
<meta name="generator" content="WordPress 4.5.12" />
<link rel="canonical" href="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/" />
<link rel='shortlink' href='http://www.easterndoor.com/?p=5132' />
<link rel="alternate" type="application/json+oembed" href="http://www.easterndoor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterndoor.com%2F2017%2F12%2F13%2Fshe-always-has-a-trick-up-her-sleeve%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.easterndoor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterndoor.com%2F2017%2F12%2F13%2Fshe-always-has-a-trick-up-her-sleeve%2F&#038;format=xml" />
	<style type="text/css">
	    .GTTabs_divs{
	padding: 4px;	
}


.GTTabs_titles{
	display:none;	
}

ul.GTTabs
	{
		width: auto;
	height: auto;
	margin: 0px 0px 1em !important;
	padding: 0.2em 1em 0.2em 20px !important;
	border-bottom: 1px solid #ccc !important;
	font-size: 11px;
	list-style-type: none !important;
	line-height:normal;
	text-align: left;
	display: block !important;
	background: none;
	}

ul.GTTabs li
	{	
	display: inline !important;	font-size: 11px;
	line-height:normal;
	background: none;
	padding: 0px;
	margin:1em 0px 0px 0px;
	}
  
ul.GTTabs li:before{
content: none;	
}  
  	
ul.GTTabs li a
	{
	text-decoration: none;
	background: #f3f3f3;
	border: 1px solid #ccc  !important;
	padding: 0.2em 0.4em !important;
	color: #666 !important;
	outline:none;	
	cursor: pointer;
	
	}
	
ul.GTTabs li.GTTabs_curr a{
	border-bottom:: 1px solid #fff !important;
	background: #fff;
	color: #000000 !important;
	text-decoration: none;
	
	}

ul.GTTabs li a:hover
	{
	color: #666 !important;
	background: #fff;
	text-decoration: none;
	
	}

.GTTabsNavigation{
	display: block !important;
	overflow:hidden;
}

.GTTabs_nav_next{
	float:right;
}

.GTTabs_nav_prev{
	float:left;
}
	</style>
		<script>
		var lightbox_transition = 'elastic';
		var lightbox_speed = 800;
		var lightbox_fadeOut = 300;
		var lightbox_title = false;
		var lightbox_scalePhotos = true;
		var lightbox_scrolling = false;
		var lightbox_opacity = 0.201;
		var lightbox_open = false;
		var lightbox_returnFocus = true;
		var lightbox_trapFocus = true;
		var lightbox_fastIframe = true;
		var lightbox_preloading = true;
		var lightbox_overlayClose = true;
		var lightbox_escKey = false;
		var lightbox_arrowKey = false;
		var lightbox_loop = true;
		var lightbox_closeButton = true;
		var lightbox_previous = "previous";
		var lightbox_next = "next";
		var lightbox_close = "close";
		var lightbox_html = false;
		var lightbox_photo = false;
		var lightbox_width = '';
		var lightbox_height = '';
		var lightbox_innerWidth = 'false';
		var lightbox_innerHeight = 'false';
		var lightbox_initialWidth = '300';
		var lightbox_initialHeight = '100';

		var maxwidth = jQuery(window).width();

		if (maxwidth >768) {
			maxwidth =768;
		}

		var lightbox_maxWidth = 768;
		var lightbox_maxHeight = 500;

		var lightbox_slideshow = false;
		var lightbox_slideshowSpeed = 2500;
		var lightbox_slideshowAuto = true;
		var lightbox_slideshowStart = "start slideshow";
		var lightbox_slideshowStop = "stop slideshow";
		var lightbox_fixed = true;
		var lightbox_top, lightbox_bottom, lightbox_left, lightbox_right;

				lightbox_top = false;
		lightbox_bottom = false;
		lightbox_left = false;
		lightbox_right = false;
		
		var lightbox_reposition = false;
		var lightbox_retinaImage = true;
		var lightbox_retinaUrl = false;
		var lightbox_retinaSuffix = "@2x.$1";
		jQuery(window).load(function() {
			var title;
			jQuery('a.cboxElement').click(function() {
				title = jQuery(this).find('img').attr('alt') && lightbox_title ? jQuery(this).find('img').attr('alt') : '';
				setTimeout(function() {
					jQuery('#cboxContent #cboxTitle').text(title);
				}, 1000);
			});
			jQuery('#cboxNext,#cboxPrevious').click(function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
			jQuery('body').on('click', '#cboxLoadedContent img', function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
		});
	</script>
	    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 7500,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 7500,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.easterndoor.com/wp-content/uploads/2016/03/TED-banner-2-1.jpg'); background-repeat: repeat-x; background-position: top center; background-attachment: scroll; }
</style>
<meta property="og:site_name" content="The Eastern Door">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/">
<meta property="og:title" content="She always has a trick up her sleeve">
<meta property="og:description" content="Sleeves are the thing this season and they can hide your arms in oh-so-many ways. Model Julie Delisle shows off a trio of stylish sleeves for this week’s photoshoot. (Photos by Daniel J. Rowe, The Eastern Door) Quite literally. Who needs a hat? The way the sleeve is having a moment this year, you could pull&hellip;">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6682.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="667">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="1500">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800.jpeg">
<meta property="og:image:width" content="854">
<meta property="og:image:height" content="1280">
<meta property="article:published_time" content="2017-12-13T14:00:28+00:00">
<meta property="article:modified_time" content="2017-12-13T15:16:15+00:00">
<meta property="article:author" content="http://www.easterndoor.com/author/stephanie-e-m-coleman/">
<meta property="article:section" content="Feature">
<meta property="article:tag" content="News">
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="single single-post postid-5132 single-format-standard custom-background single-post-right-sidebar single-post-single fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	    
	<header id="masthead" class="site-header">    

    
        

        <div class="top-menu-wrapper no_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Wednesday, December 13, 2017</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/">She always has a trick up her sleeve</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2017/12/12/kanienkehaka-honoured-by-local-community/">Kanien’kehá:ka honoured by local community</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2017/12/11/two-films-draw-historical-physical-trauma/">Two films draw historical, physical trauma</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2017/12/08/christmas-with-your-four-legged-furry-friends/">Christmas with your four-legged furry friends</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2017/12/08/new-constellations-crew-to-hit-montreal-tonight/">New Constellations crew to hit Montreal tonight</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <meta itemprop="name" content="The Eastern Door" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.easterndoor.com/" rel="home">
                        <h1 class="site-title">The Eastern Door</h1>
                        <h2 class="site-description">The Eastern Door</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-967"><a href="http://easterndoor.com/">Home</a></li>
<li id="menu-item-1471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1471"><a href="http://www.easterndoor.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1475"><a href="http://www.easterndoor.com/category/news/">Kahnawake</a></li>
	<li id="menu-item-2145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2145"><a href="http://www.easterndoor.com/category/feature/">Feature</a></li>
	<li id="menu-item-2146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="http://www.easterndoor.com/category/education/">Education</a></li>
	<li id="menu-item-1473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1473"><a href="http://www.easterndoor.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-1472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1472"><a href="http://www.easterndoor.com/category/sports/">Sports</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1474"><a href="http://www.easterndoor.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1470"><a href="http://www.easterndoor.com/cnw/">CNW</a></li>
</ul>
</li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://www.easterndoor.com/about/">About</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="http://www.easterndoor.com/contact/">Contact</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="http://www.easterndoor.com/place-an-ad/">Place an Ad</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=c196b485-b205-4c89-92c3-b3a75546a27d">Subscribe | Read Online</a></li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.easterndoor.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.easterndoor.com/2016/10/14/giving-blood-today-can-help-save-lives-tomorrow/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div>

<!-- #site-navigation -->
        
	</header><!-- .apmag-container -->
		</nav><!-- #masthead -->
    		<div id="content" class="site-content">
 

<div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.easterndoor.com/category/feature/">Feature</a> <span class="bread_arrow"> > </span> <span class="current">She always has a trick up her sleeve</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-5132" class="post-5132 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-news">
	<header class="entry-header">
		<h1 class="entry-title">She always has a trick up her sleeve</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.easterndoor.com/category/feature/" rel="category tag">Feature</a></li>
	<li><a href="http://www.easterndoor.com/category/news/" rel="category tag">News</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.easterndoor.com/author/stephanie-e-m-coleman/">Stephanie E.M. Coleman</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-12-13T09:00:28+00:00">December 13, 2017</time><time class="updated" datetime="2017-12-13T10:16:15+00:00">December 13, 2017</time></span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6682-1000x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <h5 class="p1"><b></b>Sleeves are the thing this season and they can hide your arms in oh-so-many ways. Model Julie Delisle shows off a trio of stylish sleeves for this week’s photoshoot. (Photos by Daniel J. Rowe<b>,</b> The Eastern Door)</h5>
<p class="p1">

<div class='apss-social-share apss-theme-2 clearfix'>

							<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-facebook'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
										</a>
					</div>
												<div class='apss-twitter apss-single-icon'>
						<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=She%20always%20has%20a%20trick%20up%20her%20sleeve&amp;url=http%3A%2F%2Fwww.easterndoor.com%2F2017%2F12%2F13%2Fshe-always-has-a-trick-up-her-sleeve%2F&amp;via=easterndoor"  title='Share on Twitter' target='_blank'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-twitter'></i>
								<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
							</div>
													</a>
					</div>
												<div class='apss-email apss-single-icon'>
						<a rel='nofollow' class='share-email-popup' title='Share it on Email' target='_blank' href='mailto:?subject=Please visit this link http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/&amp;body=Hey Buddy!, I read this story from The Eastern Door, you should check it out: "She%20always%20has%20a%20trick%20up%20her%20sleeve". Here is the website link: http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/. Thank you.'>
							<div class='apss-icon-block clearfix'>
								<i class='fa  fa-envelope'></i>
								<span class='apss-social-text'>Send email</span>
								<span class='apss-share'>Mail</span>
							</div>
						</a>
					</div>

				</div>
<p>Quite literally. Who needs a hat? The way the sleeve is having a moment this year, you could pull a rabbit out of your armholes and no one would see it coming.</p>
<p class="p3">From balloons to poet sleeves to shoulder puffs to blouses tied at the wrist, you can take your pick of daring and voluminous arm… candy? Dare I say?</p>
<p class="p3">I’m not mad, either. Fashion has flirted with the 70s and 80s on and off for years and while we’ve watched waistlines go up and down and pant-legs taper and flare, clutching and releasing our ankles in a rhythm with the seasons, all this time the sleeve has been held at, well, arm’s length, as the saying goes.</p>
<p class="p3">I wonder if it’s because everyone misses Michelle Obama and those famous toned shoulders that designers have gotten fixated on, these oft-overlooked appendages.</p>
<p class="p3">Or maybe we just had to work our way up from the toes, starting with the Sex and the City-induced shoe neuroses of the early aughts, then the booty popping over-embellished jeans of the next decade, onward to the revival of crop tops and midriffs the last five years or so, slowly inching our interest up the torso.</p>
<p class="p3">You know, it must really be over 25 years since we’ve seen such a spotlight on the sleeve. Even back into the 90s, it was unheard of for a sleeve to demand such attention.</p>
<p class="p3"><img class="aligncenter size-full wp-image-5145" src="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773.jpg" alt="DSC_6773" width="1000" height="1500" srcset="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773.jpg 1000w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773-200x300.jpg 200w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773-768x1152.jpg 768w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6773-683x1024.jpg 683w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p class="p3">No, no. It was all about the unassuming t-shirt, the rebellious and slouchy flannel, the practical waffle knit undershirt. I mean what else were you supposed to wear with your broomstick skirt and combat boots. Hell-oooo!</p>
<p class="p3">So after long last, we woke up and remembered we have these funny jointed sticks between our hands and our collarbones that have been neglected for a quarter of a century. What the what! Party on the bicep, y’all! Let’s welcome this revelation with arms wide open, shall we?</p>
<p class="p3">Where to start, where to start, I feel like a cartoon villain wringing my hands with delight…</p>
<p class="p3">Alright here it is, let’s start with the exaggerated balloon peasant sleeve. This one has got to be my favourite in crisp woven cotton, it’s the ultimate in billowy romance and makes you feel like the heroine in a pirate movie. In a good way.</p>
<p class="p3">Bonus- if you’re really clever you could probably forgo a handbag for the evening because you could most definitely fit your wallet, lipstick and a hairbrush up there, NO problem.</p>
<p class="p3">Downside- you may need to find an equally voluminous coat (not too difficult these days) to avoid crushing your billowy goodness in your jacket and arriving at the party all wrinkly.</p>
<p class="p3"><span class="s1">Next, let’s look at the poet sleeve. It’s more fitted through the arm, cinches at the wrist, sometimes with a tie fastener, and bells out over your hand. Definitely the realm of the dancing lady emoji and Stevie Nicks, or a combination of the two. That’s pretty fabulous territory to tread in. </span></p>
<p class="p3"><img class="aligncenter size-full wp-image-5176" src="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800.jpeg" alt="DSC_6800" width="854" height="1280" srcset="http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800.jpeg 854w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800-200x300.jpeg 200w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800-768x1151.jpeg 768w, http://www.easterndoor.com/wp-content/uploads/2017/12/DSC_6800-683x1024.jpeg 683w" sizes="(max-width: 854px) 100vw, 854px" /></p>
<p class="p3">Bonus: You don’t have to listen to Coco Chanel and remove one item before leaving the house. I say put on all your rings and bracelets because this sleeve responds to excess. I can hear Coco tsk-tsking in the background and I’m just going to shake my bracelets louder.</p>
<p class="p3">Downside: the sleeves and ties tend to drag in the soup. Watch for that.</p>
<p class="p3">That brings me to the bishop sleeve; it’s sort of the reverse silhouette of the poet and the coziest of the three.</p>
<p class="p3">Picture a loose drop shoulder with a wide sleeve that gathers at the wrist with a thick band. Goes well with a mug of mulled wine, Farrah Fawcett hair and a pair of broken in jeans. This look is more hearthside than dance floor and it’s okay with that.</p>
<p class="p3">Bonus: A chic choice when you feel like wearing a hoodie but know you ought to be a bit more polished.</p>
<p class="p3">Downside: Sometimes you feel like a secretary from the 80s or like you’re a bit overwhelmed in fabric. Tight jeans are key here.</p>
<p class="p3">Ohhh all this talk of sleeves has me salivating, and you know what that’s only the tip of the iceberg. There’s so many more styles to seduce you, so if you’ve been bored by the same old cap sleeves, raglans and batwings for the last however many years, get thee to the shops and embrace all the sizes and shapes of the season!</p>
<div class='apss-social-share apss-theme-2 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/' data-social-network='facebook' data-social-detail="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=She%20always%20has%20a%20trick%20up%20her%20sleeve&amp;url=http%3A%2F%2Fwww.easterndoor.com%2F2017%2F12%2F13%2Fshe-always-has-a-trick-up-her-sleeve%2F&amp;via=easterndoor"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
													<div class='count apss-count' data-url='http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/' data-social-network='twitter' data-social-detail="http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/_twitter">0</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/&amp;body=Hey Buddy!, I read this story from The Eastern Door, you should check it out: "She%20always%20has%20a%20trick%20up%20her%20sleeve". Here is the website link: http://www.easterndoor.com/2017/12/13/she-always-has-a-trick-up-her-sleeve/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

					<div class='apss-total-share-count'>
		<span class='apss-count-number'>0</span>
		<div class="apss-total-shares"><span class='apss-total-text'> Total</span>
			<span class='apss-shares-text'> Shares</span></div>
	</div>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.easterndoor.com/2017/09/26/truth-is-stranger-than-the-crickets-friction/" rel="bookmark" title="Truth is stranger than the cricket’s friction">Truth is stranger than the cricket’s friction </a></li>
<li><a href="http://www.easterndoor.com/2017/05/17/poker-palace-offers-classy-place-to-play-and-eat/" rel="bookmark" title="Poker Palace offers classy place to play and eat">Poker Palace offers classy place to play and eat </a></li>
<li><a href="http://www.easterndoor.com/2016/04/22/earn-your-sailor-stripes-this-season/" rel="bookmark" title="Earn your sailor stripes this season">Earn your sailor stripes this season </a></li>
<li><a href="http://www.easterndoor.com/2016/04/25/every-time-an-elder-dies-their-wisdom-and-words-dies-with-them/" rel="bookmark" title="“Every time an elder dies, their wisdom and words dies with them”">“Every time an elder dies, their wisdom and words dies with them” </a></li>
</ol>
</div>
        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.easterndoor.com/author/stephanie-e-m-coleman/"><img alt='' src='http://0.gravatar.com/avatar/932134ff35bcf31f47d742e91742c351?s=106&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/932134ff35bcf31f47d742e91742c351?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.easterndoor.com/author/stephanie-e-m-coleman/">Stephanie E.M. Coleman</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.easterndoor.com/2017/12/12/kanienkehaka-honoured-by-local-community/" rel="prev">Kanien’kehá:ka honoured by local community</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://www.facebook.com/kahnawakecollectiveimpact/">
<img src="http://www.easterndoor.com/wp-content/uploads/2017/10/TED-Web-ad-e1509022686693.jpg" height="600px"></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><p><img src="http://www.easterndoor.com/wp-content/uploads/2017/10/TED-Move.jpg"></p>
</div>
		</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                			<div class="top-footer footer-column3">
            			<div class="apmag-container">
                            <div class="footer-block-wrapper clearfix">
                				<div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">
                					                						<aside id="text-4" class="widget widget_text"><h1 class="widget-title"><span>Contact us</span></h1>			<div class="textwidget"><p>Box 1170 </p>
<p>Kahnawake Mohawk Territory</p>
<p>J0L 1B0 </p>
<p> Tel: 450-635-3050 </p>
</div>
		</aside><aside id="accesspress_mag_article_contributors-3" class="widget widget_accesspress_mag_article_contributors">        <div class="contributors-wrapper clearfix">
           <h1 class="widget-title"><span>Contributors </span></h1>     
           <div class="single-user-wrapper">
                                             <div class="single-user">
                                <a href="http://www.easterndoor.com/author/admin_jessica/">
                                    <div class="user-image"><img alt='' src='http://1.gravatar.com/avatar/7814d62d096aab7c24f96b1e4fe6bf8a?s=82&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7814d62d096aab7c24f96b1e4fe6bf8a?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Jessica Deer</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/daniel-j-rowe/">
                                    <div class="user-image"><img alt='' src='http://2.gravatar.com/avatar/28f78426ee5a18ca423aaa4da13e022f?s=82&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28f78426ee5a18ca423aaa4da13e022f?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Daniel J. Rowe</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/steve-bonspiel/">
                                    <div class="user-image"><img alt='' src='http://1.gravatar.com/avatar/d33a58704a2a1a78084322e8ebd17cd8?s=82&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d33a58704a2a1a78084322e8ebd17cd8?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Steve Bonspiel</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/onawa-k-jacobs/">
                                    <div class="user-image"><img alt='' src='http://1.gravatar.com/avatar/7e250438fc37907beae81f101c666572?s=82&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e250438fc37907beae81f101c666572?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Onawa K. Jacobs</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/paul-graif/">
                                    <div class="user-image"><img alt='' src='http://2.gravatar.com/avatar/bcf445232bf132c46ffd9d0b311eb544?s=82&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bcf445232bf132c46ffd9d0b311eb544?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Paul Graif</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/peter-phillips/">
                                    <div class="user-image"><img alt='' src='http://0.gravatar.com/avatar/3bb83062745c3c87ae15c40e8a81d638?s=82&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3bb83062745c3c87ae15c40e8a81d638?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Peter Phillips</h3>
                                </a>
                            </div>
                                            <div class="single-user">
                                <a href="http://www.easterndoor.com/author/stephanie-e-m-coleman/">
                                    <div class="user-image"><img alt='' src='http://0.gravatar.com/avatar/932134ff35bcf31f47d742e91742c351?s=82&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/932134ff35bcf31f47d742e91742c351?s=164&amp;d=mm&amp;r=g 2x' class='avatar avatar-82 photo' height='82' width='82' /></div>
                                    <h3 class="user-name">Stephanie E.M. Coleman</h3>
                                </a>
                            </div>
                           </div><!-- .single-user-wrapper -->
        </div><!-- .contributors-wrapper-->
    </aside>                					                				</div>
                
                				<div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">
                					                						<aside id="facebook-like-box-4" class="widget widget_facebook-like-box"><h1 class="widget-title"><span>Like us on Facebook</span></h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/theeasterndoor/" data-height="450" data-show-faces="true" data-stream="true"></div></aside>                						
                				</div>
                
                				<div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: block;">
                					                						<aside id="text-5" class="widget widget_text"><h1 class="widget-title"><span>Visit us</span></h1>			<div class="textwidget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3002.465510205994!2d-73.69506407824173!3d45.40127473919651!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x0%3A0x18c5ce59698e4c6d!2zNDXCsDI0JzA2LjEiTiA3M8KwNDEnMzMuNSJX!5e0!3m2!1sen!2sca!4v1488824297576" width="600" height="450" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</aside>                						
                				</div>
                                <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                						
                				</div>
                            </div> <!-- footer-block-wrapper -->
                         </div><!--apmag-container-->
                    </div><!--top-footer-->
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2017</span>
                     
                    <a href="http://www.easterndoor.com/">
                    <span class="copyright-text">The Eastern Door</span> 
                    </a>           
        		</div>

<!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                  

                </div>

<!-- .ak-info -->
                   
                <div class="subfooter-menu">
                    <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                        <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                        <div class="footer_menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-967"><a href="http://easterndoor.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1471"><a href="http://www.easterndoor.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1475"><a href="http://www.easterndoor.com/category/news/">Kahnawake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2145"><a href="http://www.easterndoor.com/category/feature/">Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2146"><a href="http://www.easterndoor.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1473"><a href="http://www.easterndoor.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1472"><a href="http://www.easterndoor.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1474"><a href="http://www.easterndoor.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1470"><a href="http://www.easterndoor.com/cnw/">CNW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://www.easterndoor.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="http://www.easterndoor.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="http://www.easterndoor.com/place-an-ad/">Place an Ad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=c196b485-b205-4c89-92c3-b3a75546a27d">Subscribe | Read Online</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
                </div><!-- .subfooter-menu -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<!-- Powered by WPtouch: 4.3.5 --><div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='style-name-css'  href='http://www.easterndoor.com/wp-content/plugins/lightbox/css/frontend/colorbox-2.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.easterndoor.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.12' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.5'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1c8aa5d3b2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.2.2.0.iis7_supports_permalinks'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?ver=4.5.12'></script>
<div id="fb-root"></div></body>
</html>