<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.easterndoor.com/xmlrpc.php" />

<title>Great-great granddaughter reflects on gifted gem | The Eastern Door</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Great-great granddaughter reflects on gifted gem" />
	<meta property="og:url" content="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/" />
	<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past3-25.36.jpg" />
	<meta property="article:published_time" content="2016-09-14" />
	<meta property="article:modified_time" content="2016-09-09" />
	<meta property="article:author" content="http://www.easterndoor.com/author/admin_jessica/" />
	<meta property="article:section" content="News" />
	<meta property="og:site_name" content="The Eastern Door" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; Feed" href="http://www.easterndoor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; Comments Feed" href="http://www.easterndoor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eastern Door &raquo; Great-great granddaughter reflects on gifted gem Comments Feed" href="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.easterndoor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.easterndoor.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.easterndoor.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.easterndoor.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.easterndoor.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.easterndoor.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.easterndoor.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ticker-style-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>
popular-block-wrapper { display: none;}

.logo-ad-wrapper {
    padding: 230px 0 16px;
}

element.style {
    height: 400px;
    overflow: hidden;
    position: left;
    width: 100%;
}


.single-post .entry-title, .archive .entry-title, .search-results .entry-title {
    font-size: 45px;
    font-weight: 300;
}

.wp-caption-text {
    padding-right: 10px;
    text-align: right;
    font-size: 15px;
    font-family: "Oswald",sans-serif;
    font-weight: 400;
}
</style>
<link rel='stylesheet' id='responsive-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.1.8'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f292d87b6f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.2.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/gt-tabs/GTTabs.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.easterndoor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.easterndoor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.easterndoor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Central Station shocks Paul’s, heads to finals' href='http://www.easterndoor.com/2016/09/13/central-station-shocks-pauls-heads-to-finals/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/" />
<link rel='shortlink' href='http://www.easterndoor.com/?p=1598' />
<link rel="alternate" type="application/json+oembed" href="http://www.easterndoor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterndoor.com%2F2016%2F09%2F14%2Fgreat-great-granddaughter-reflects-on-gifted-gem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.easterndoor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easterndoor.com%2F2016%2F09%2F14%2Fgreat-great-granddaughter-reflects-on-gifted-gem%2F&#038;format=xml" />
	<style type="text/css">
	    .GTTabs_divs{
	padding: 4px;	
}


.GTTabs_titles{
	display:none;	
}

ul.GTTabs
	{
		width: auto;
	height: auto;
	margin: 0px 0px 1em !important;
	padding: 0.2em 1em 0.2em 20px !important;
	border-bottom: 1px solid #ccc !important;
	font-size: 11px;
	list-style-type: none !important;
	line-height:normal;
	text-align: left;
	display: block !important;
	background: none;
	}

ul.GTTabs li
	{	
	display: inline !important;	font-size: 11px;
	line-height:normal;
	background: none;
	padding: 0px;
	margin:1em 0px 0px 0px;
	}
  
ul.GTTabs li:before{
content: none;	
}  
  	
ul.GTTabs li a
	{
	text-decoration: none;
	background: #f3f3f3;
	border: 1px solid #ccc  !important;
	padding: 0.2em 0.4em !important;
	color: #666 !important;
	outline:none;	
	cursor: pointer;
	
	}
	
ul.GTTabs li.GTTabs_curr a{
	border-bottom:: 1px solid #fff !important;
	background: #fff;
	color: #000000 !important;
	text-decoration: none;
	
	}

ul.GTTabs li a:hover
	{
	color: #666 !important;
	background: #fff;
	text-decoration: none;
	
	}

.GTTabsNavigation{
	display: block !important;
	overflow:hidden;
}

.GTTabs_nav_next{
	float:right;
}

.GTTabs_nav_prev{
	float:left;
}
	</style>
	<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 7500,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: true,
                pause: 7500,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://66.212.242.9/~easternd/wp-content/uploads/2016/03/TED-banner-2-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>
<meta property="og:site_name" content="The Eastern Door">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/">
<meta property="og:title" content="Great-great granddaughter reflects on gifted gem">
<meta property="og:description" content="Kanien’kehá:ka women in Kahnawake wore shawls over their head and shoulders during the early 20th century. (Courtesy McCord Museum) Charleen Schurman doesn’t know much about her great-great grandmother, but is fond of a photograph that was given to her over 20 years ago. “A long time ago, the Cultural Center published these calendars for a&hellip;">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past3-25.36.jpg">
<meta property="og:image:width" content="6744">
<meta property="og:image:height" content="4863">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past1-25.36.jpg">
<meta property="og:image:width" content="743">
<meta property="og:image:height" content="960">
<meta property="og:image" content="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36.jpg">
<meta property="og:image:width" content="6535">
<meta property="og:image:height" content="4754">
<meta property="article:published_time" content="2016-09-14T12:00:02+00:00">
<meta property="article:modified_time" content="2016-09-09T15:53:52+00:00">
<meta property="article:author" content="http://www.easterndoor.com/author/admin_jessica/">
<meta property="article:section" content="News">
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88) !important;}</style></head>

<body class="single single-post postid-1598 single-format-standard custom-background single-post-right-sidebar single-post-single fullwidth-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper no_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Wednesday, September 14, 2016</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/">Great-great granddaughter reflects on gifted gem</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2016/09/13/central-station-shocks-pauls-heads-to-finals/">Central Station shocks Paul’s, heads to finals</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2016/09/12/morrisons-cross-broken-discarded/">Morrison’s cross broken, discarded</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2016/09/10/standing-rock-turns-into-a-gathering-place/">Standing Rock turns into a gathering place</a></li>
                               <li class="news-item"><a href="http://www.easterndoor.com/2016/09/09/dance-of-help-after-fire/">Dance of help after fire</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <meta itemprop="name" content="The Eastern Door" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.easterndoor.com/" rel="home">
                        <h1 class="site-title">The Eastern Door</h1>
                        <h2 class="site-description">The Eastern Door</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-967"><a href="http://easterndoor.com/">Home</a></li>
<li id="menu-item-1471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1471"><a href="http://www.easterndoor.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1475"><a href="http://www.easterndoor.com/category/news/">Kahnawake</a></li>
	<li id="menu-item-1472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1472"><a href="http://www.easterndoor.com/category/sports/">Sports</a></li>
	<li id="menu-item-1473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1473"><a href="http://www.easterndoor.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1474"><a href="http://www.easterndoor.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1470"><a href="http://www.easterndoor.com/cnw/">CNW</a></li>
</ul>
</li>
<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://www.easterndoor.com/about/">About</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="http://www.easterndoor.com/contact/">Contact</a></li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="http://www.easterndoor.com/place-an-ad/">Place an Ad</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=c196b485-b205-4c89-92c3-b3a75546a27d">Subscribe | Read Online</a></li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.easterndoor.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.easterndoor.com/2016/05/31/mohawks-indians-fail-to-take-capital-region/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.easterndoor.com/category/news/">News</a> <span class="bread_arrow"> > </span> <span class="current">Great-great granddaughter reflects on gifted gem</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-1598" class="post-1598 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">Great-great granddaughter reflects on gifted gem</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.easterndoor.com/category/news/" rel="category tag">News</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.easterndoor.com/author/admin_jessica/">Jessica Deer</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2016-09-14T08:00:02+00:00">September 14, 2016</time><time class="updated" datetime="2016-09-09T11:53:52+00:00">September 9, 2016</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past3-25.36-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <h5>Kanien’kehá:ka women in Kahnawake wore shawls over their head and shoulders during the early 20th century. (Courtesy McCord Museum)</h5>
<h5>
<div class='apss-social-share apss-theme-2 clearfix'>

							<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title='Share on Facebook' target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-facebook'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
										</a>
					</div>
												<div class='apss-twitter apss-single-icon'>
						<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Great-great%20granddaughter%20reflects%20on%20gifted%20gem&amp;url=http%3A%2F%2Fwww.easterndoor.com%2F2016%2F09%2F14%2Fgreat-great-granddaughter-reflects-on-gifted-gem%2F&amp;via=easterndoor"  title='Share on Twitter' target='_blank'>
							<div class='apss-icon-block clearfix'>
								<i class='fa fa-twitter'></i>
								<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
							</div>
													</a>
					</div>
												<div class='apss-email apss-single-icon'>
						<a rel='nofollow' class='share-email-popup' title='Share it on Email' target='_blank' href='mailto:?subject=Please visit this link http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/&amp;body=Hey Buddy!, I read this story from The Eastern Door, you should check it out: "Great-great%20granddaughter%20reflects%20on%20gifted%20gem". Here is the website link: http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/. Thank you.'>
							<div class='apss-icon-block clearfix'>
								<i class='fa  fa-envelope'></i>
								<span class='apss-social-text'>Send email</span>
								<span class='apss-share'>Mail</span>
							</div>
						</a>
					</div>

				</div></h5>
<p>Charleen Schurman doesn’t know much about her great-great grandmother, but is fond of a photograph that was given to her over 20 years ago.</p>
<p>“A long time ago, the Cultural Center published these calendars for a few years in a row. Every month had an old picture. This particular month had a collage of pictures and she recognized her grandmother in it,” said Schurman.</p>
<p>“My grandmother died 20 years ago, so we’re talking somewhere between 20-25 years ago. She had cut it out and gave it to me. She wrote her name and her grandmother’s name and said that’s me in the cradle board.”</p>
<figure id="attachment_1600" style="width: 743px" class="wp-caption aligncenter"><img class="size-full wp-image-1600" src="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past1-25.36.jpg" alt="Sarot Kanonsaka’enion Paul and her granddaughter Charlotte Paul-Deer circa 1915. (Courtesy KORLCC)" width="743" height="960" srcset="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past1-25.36.jpg 743w, http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past1-25.36-232x300.jpg 232w" sizes="(max-width: 743px) 100vw, 743px" /><figcaption class="wp-caption-text">Sarot Kanonsaka’enion Paul and her granddaughter Charlotte Paul-Deer circa 1915. (Courtesy KORLCC)</figcaption></figure>
<p>Schurman’s grandmother, Charlotte Paul-Deer, was born in 1915. She was most likely no more than one year old when the photograph was captured of her in a cradleboard with her grandmother Kanonsaka’enion Paul cloaked in a shawl.</p>
<p>“I know is that her English name was Sarot and it was really just the name Charlotte with a Mohawk twang to it – that’s what’s on her tombstone,” said Schurman.</p>
<p>The photograph is also the only baby picture Schurman has seen of her late grandmother Charlotte.</p>
<p>“In that picture, she looks like she’s less than a year old. But, I have no way of verifying that. When I look at her face, I recognized other family members, so I’m pretty sure,” said Schurman.</p>
<p>Charlotte gave Schurman the photograph before she passed away on August 5, 1996.</p>
<p>“She was well-liked. My favourite person,” said Schurman. “She was very gentle and nice. She was a Christmas person and that’s where I think I got it from with all the decorating &#8211; she loved to decorate her house at Christmas.”</p>
<p>Schurman recently decided to post the family photo to Facebook earlier this week, along with several other old photographs of Kahnawake she found on the McCord Museum’s online archives.</p>
<p>“I don’t know what the symbolism is of the shawls. I always thought that if you were wearing a black shall, you were in mourning,” said Schurman.</p>
<p>“The one that they’re all sitting &#8211; that tells a big story to me. I keep looking at that picture over and over again. I like history as a hobby, but sometimes I think I should have probably went into that as a career.”</p>
<figure id="attachment_1601" style="width: 6535px" class="wp-caption alignnone"><img class="size-full wp-image-1601" src="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36.jpg" alt="Courtesy McCord Museum" width="6535" height="4754" srcset="http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36.jpg 6535w, http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36-300x218.jpg 300w, http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36-768x559.jpg 768w, http://www.easterndoor.com/wp-content/uploads/2016/09/Blast-from-the-Past2-25.36-1024x745.jpg 1024w" sizes="(max-width: 6535px) 100vw, 6535px" /><figcaption class="wp-caption-text">Courtesy McCord Museum</figcaption></figure>
<p>The two photos outside of the St. Francis Xavier mission were taken by Joseph-Amédée Dumas, following a church fete. They’re a part of the Notman Photographic Archives at the McCord Museum.</p>
<p>Little is known about who is pictured in the photographs or why they were taken, but according to information from McCord, they were taken circa 1910 using silver salts and the Albumen process of photography.</p>
<p>Darlene Montour grew up two doors from the catholic church and recalled many women in the community wearing shawls over their head during colder months.</p>
<p>“I was young when they started to stop wearing them. A few now and then would wear them, put it around just to go get something in the yard so they’re not cold,” Montour told <em>The Eastern Door</em>.</p>
<p>“They didn’t wear jackets. I think it was primarily because a long time ago, they didn’t have the money. It took a lot of money to buy a warm winter coat and stuff like that. It was easier to just get a nice big warm wool shawl.”</p>
<p>Montour recalled that her mother had some of her own, given to her from her grandmother.</p>
<p>“The ones from my grandmother were plaid. They were beautiful bright wool plaids. My mother used to put it on just to go to the store &#8211; it was just a convenient thing to use,” said Montour.</p>
<p>“They had nothing to do with mourning or death. The black ones were the cheapest, I imagine, but there were some beautiful ones.”</p>
<h5>jessicad@easterndoor.com</h5>
<div class='apss-social-share apss-theme-2 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/' data-social-network='facebook' data-social-detail="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Great-great%20granddaughter%20reflects%20on%20gifted%20gem&amp;url=http%3A%2F%2Fwww.easterndoor.com%2F2016%2F09%2F14%2Fgreat-great-granddaughter-reflects-on-gifted-gem%2F&amp;via=easterndoor"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
													<div class='count apss-count' data-url='http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/' data-social-network='twitter' data-social-detail="http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/_twitter">0</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/&amp;body=Hey Buddy!, I read this story from The Eastern Door, you should check it out: "Great-great%20granddaughter%20reflects%20on%20gifted%20gem". Here is the website link: http://www.easterndoor.com/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/. Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

					<div class='apss-total-share-count'>
		<span class='apss-count-number'>0</span>
		<div class="apss-total-shares"><span class='apss-total-text'> Total</span>
			<span class='apss-shares-text'> Shares</span></div>
	</div>
</div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.easterndoor.com/2016/02/05/sex-spirit-strength-screening-stunningly-strong/" rel="bookmark" title="Sex, Spirit, Strength screening stunningly strong">Sex, Spirit, Strength screening stunningly strong </a></li>
<li><a href="http://www.easterndoor.com/2016/07/27/delisle-reflects-on-a-year-out-of-office/" rel="bookmark" title="Delisle reflects on a year out of office">Delisle reflects on a year out of office </a></li>
<li><a href="http://www.easterndoor.com/2016/07/01/a-collaborative-celebration-between-neighbours/" rel="bookmark" title="A collaborative celebration between neighbours">A collaborative celebration between neighbours </a></li>
<li><a href="http://www.easterndoor.com/2016/05/20/onake-motor-needed-now/" rel="bookmark" title="Onake motor needed now!">Onake motor needed now! </a></li>
</ol>
</div>
        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.easterndoor.com/author/admin_jessica/"><img alt='' src='http://1.gravatar.com/avatar/7814d62d096aab7c24f96b1e4fe6bf8a?s=106&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7814d62d096aab7c24f96b1e4fe6bf8a?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.easterndoor.com/author/admin_jessica/">Jessica Deer</a>
                    <div class="author-description">Jessica Deer is the deep-thinking, quick-witted (and perhaps heavily caffeinated) columnist. She began her career at The Eastern Door back in 2008 as a summer student. In addition to writing about youth leadership, ranting about Indigenous politics, as well as raising awareness of cultural appropriation issues in The Caffeinated Potadoe, Jessica has been a staff reporter since 2015 and does on-call layout and graphic design. She also updates the website, so if something is broken... it is probably her fault.</div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.easterndoor.com/2016/09/13/central-station-shocks-pauls-heads-to-finals/" rel="prev">Central Station shocks Paul’s, heads to finals</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/14/great-great-granddaughter-reflects-on-gifted-gem/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.easterndoor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1598' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="polls-widget-4" class="widget widget_polls-widget"><h1 class="widget-title"><span>Polls</span></h1><div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="e12ef43556" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p style="text-align: center;"><strong>Do you support the Lakota at Standing Rock in their opposition to the Dakota Access Pipeline?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-8" name="poll_3" value="8" /> <label for="poll-answer-8">Yes</label></li>
		<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">No</label></li>
		<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Undecided</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="http://www.easterndoor.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://66.212.242.9/~easternd/pollsarchive">Polls Archive</a></li></ul></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><img src="http://66.212.242.9/~easternd/wp-content/uploads/2016/03/Ad-1.jpg"></div>
		</aside><aside id="facebook-like-box-4" class="widget widget_facebook-like-box"><h1 class="widget-title"><span>Like us on Facebook</span></h1><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/theeasterndoor/" data-height="400" data-show-faces="true" data-stream="true"></div></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                			<div class="top-footer footer-column2">
            			<div class="apmag-container">
                            <div class="footer-block-wrapper clearfix">
                				<div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">
                					                						<aside id="text-4" class="widget widget_text"><h1 class="widget-title"><span>Contact us</span></h1>			<div class="textwidget"><p>Box 1170 </p>
<p>Kahnawake Mohawk Territory</p>
<p>J0L 1B0 </p>
<p> Tel: 450-635-3050 </p>
</div>
		</aside>                					                				</div>
                
                				<div class="footer-block-2 footer-block wow fadeInLeft" data-wow-delay="0.8s" style="display: block;">
                					                						<aside id="text-5" class="widget widget_text"><h1 class="widget-title"><span>Visit us</span></h1>			<div class="textwidget"><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2801.3794806407964!2d-73.69482168511833!3d45.401686745634734!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x4cc9143e3b2d0565%3A0x4ee6cdb8ee5ef21f!2sThe+Eastern+Door!5e0!3m2!1sen!2sus!4v1472232133494" width="400" height="300" frameborder="0" style="border:0" allowfullscreen></iframe></div>
		</aside>                						
                				</div>
                
                				<div class="footer-block-3 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                					                						<aside id="text-10" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script></div>
		</aside>                						
                				</div>
                                <div class="footer-block-4 footer-block wow fadeInLeft" data-wow-delay="1.2s" style="display: none;">
                						
                				</div>
                            </div> <!-- footer-block-wrapper -->
                         </div><!--apmag-container-->
                    </div><!--top-footer-->
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2016</span>
                     
                    <a href="http://www.easterndoor.com/">
                    <span class="copyright-text">The Eastern Door</span> 
                    </a>           
        		</div>

<!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                  

                </div>

<!-- .ak-info -->
                   
                <div class="subfooter-menu">
                    <nav id="footer-navigation" class="footer-main-navigation" role="navigation">
                        <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
                        <div class="footer_menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-967"><a href="http://easterndoor.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1471"><a href="http://www.easterndoor.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1475"><a href="http://www.easterndoor.com/category/news/">Kahnawake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1472"><a href="http://www.easterndoor.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1473"><a href="http://www.easterndoor.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1474"><a href="http://www.easterndoor.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1470"><a href="http://www.easterndoor.com/cnw/">CNW</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://www.easterndoor.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1016"><a href="http://www.easterndoor.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017"><a href="http://www.easterndoor.com/place-an-ad/">Place an Ad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-968"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=c196b485-b205-4c89-92c3-b3a75546a27d">Subscribe | Read Online</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
                </div><!-- .subfooter-menu -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<!-- Powered by WPtouch: 4.2.5 --><div id="su-footer-links" style="text-align: center;"></div><link rel='stylesheet' id='style-name-css'  href='http://www.easterndoor.com/wp-content/plugins/lightbox/css/frontend/colorbox-2.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.easterndoor.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","ajax_nonce":"314e49bfb9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.easterndoor.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.easterndoor.com/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?ver=4.5.4'></script>
<div id="fb-root"></div></body>
</html>